Error when integration s3

I tried to connect to the s3 using the key of the iam user that I created after setting all the settings according to the guide, but only the CORS error came out. Did I do anything wrong?

Hey Beom,
We have updated the AWS S3 configuration documentation, please take a look:

I tried to change the settings according to the document,
it was useless
even changing s3 to public access settings was useless.

to give you more information,
my aws region is ap-northeast-2,
There are three buckets in the test account, only one bucket for jetadmin.
and my browser is chrome, and os is mac os

Did you specify correct Policy (AmazonS3FullAccess)?

Oh, I’m sorry. I didn’t know gif was modified.
The current resource has been added by modifying it.

However, I don’t know if it’s right to list up the bucket that’s not related to jetadmin with the current account authority.
I think s3 full access authority is excessive to allocate in production account.
Can you modify the document by selecting only the right authority that fits more appropriately?

I have followed the guide to setup s3 and its showing the data in jetadmin
but when i am uploading any file its showing error

Hello @Manish_Kumar This means that you do not have enough permissions to upload files to your bucket.